Results 1 to 2 of 2

Thread: Yast2 update?

  1. #1
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,021

    Default Yast2 update?

    Have just been offered a Yast2 update from the update repo, but it fails to install due to incompatibilities with the current version. Resolving these seems to involve downgrading to earlier versions of some components. Sounds fishy to me and I have refused the update for now. Has anyone else come across this?
    Günter

    Desk: Leap 42.2, KDE 5, Intel i3, 8Gb, Kingston 64Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

  2. #2
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Yast2 update?

    It updated fine for me. No trouble at all.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •