Results 1 to 4 of 4

Thread: Desktop Effects Won't Stay On

  1. #1

    Default Desktop Effects Won't Stay On

    Hey all,

    For some reason as soon as I leave my system unattended, when it locks itself, desktop effects disable themselves.

    Any idea on how to stop this happening?
    Thanks

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Desktop Effects Won't Stay On

    Hi,

    Which version of openSUSE are you using? Which desktop environment are you using (kde, gnome, xfce, etc) and which version of the desktop environment. Are you using compiz-fusion or if you're using KDE are you using the native kwin for desktop effects?

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Desktop Effects Won't Stay On

    Probably you need to disable screensaving
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Desktop Effects Won't Stay On

    OpenSUSE 11.1. GNOME.

    I'm using desktop effects from the Control Center.

    I will disable the screen saver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •