Results 1 to 7 of 7

Thread: [Thinkpad] Screen goes on standby every 5 minutes

  1. #1

    Question [Thinkpad] Screen goes on standby every 5 minutes

    I'm running openSUSE 11.1 on my Thinkpad T61p with KDE 4.3 and somehow I can't configure the suspend behaviour of my screen.
    I've tried all options in the KDE powermanager, but the screen just keeps turning off every +/- 5 minutes, which is very annoying when watching video.
    I had the same problem under KDE 4.1 and 4.2.

    Is there a more low level way to configure the power management of the screen? It appears that KDE its power manager is overridden somehow.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    Config Desktop
    Display - Power Control
    Uncheck Enable Display Power management
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    Quote Originally Posted by caf4926 View Post
    Config Desktop
    Display - Power Control
    Uncheck Enable Display Power management
    It is unchecked, because I tried that already.

    It's not THAT easy

  4. #4

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    Quote Originally Posted by Boondock_Saint View Post
    It is unchecked, because I tried that already.

    It's not THAT easy
    Scratch that, mayb it is

    Checking it again did the trick. But I guarantee you that I've tried that before and in < 4.3 this did not work. Either way, I'm happy

  5. #5

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    Aaaargh, it only worked for one session. Now I'm back in the old situation again, however the checkbox is still checked.

    Why is KDE not saving my preferences?

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,710
    Blog Entries
    1

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    I'm still using KDE 4.2, but AFAIU the powersaving config fie for KDE 4.3 is still ~/.kde4/share/config/powerdevilprofilesrc

    You might try renaming this file (you can always reinstate it later if required), then reconfigure your powersaving options again. It may be that there have been changes between KDE4.X versions that have affected this file. Anyway, see if that helps.

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,710
    Blog Entries
    1

    Default Re: [Thinkpad] Screen goes on standby every 5 minutes

    Just had another thought here: Disregard..

    Edit: I have ThinkPad Z60m. From memory my laptop does same, but only when on battery. Possible BIOS setting - I've never bothered to check. Same for you?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •