Results 1 to 3 of 3

Thread: Building package that requires QWT

  1. #1
    MatthewHouse NNTP User

    Default Building package that requires QWT

    This is my first time attempting to build a package. I have a program that requires QWT, however the package is located in the packman and education repos, and I am building against the opensuse-11.1. How do I change things to build against a source that has libqwt5.

    Any advice would be great.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,164
    Blog Entries
    15

    Default Re: Building package that requires QWT

    Quote Originally Posted by MatthewHouse
    This is my first time attempting to build a package. I have a program
    that requires QWT, however the package is located in the packman and
    education repos, and I am building against the opensuse-11.1. How do I
    change things to build against a source that has libqwt5.

    Any advice would be great.
    Hi
    You just need to create a link to the package in the Education
    repository and then wait for it to build in your repository so your
    package picks it up.

    So the repository would be;
    Education:Salome:Factory

    And the package
    libqwt5

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 6:43, 2 users, load average: 0.02, 0.22, 0.68
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


  3. #3
    MatthewHouse NNTP User

    Thumbs up Re: Building package that requires QWT

    Cheers, will give it a go

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •