Hi,

I'm connected over a SSH to a SLES10 Server and I want to install the following packages:

Apache 2.2.3
Suhosin 0.9.6.2
PHP 5.2.5

I have the packages as rpm and the problem is the dependencies hell :-/ There is a proxy configure in YaST but I doesn't find any repository that work and if I try to add an image as repository I got an error that the images can't be read.

I'm a beginner in *nix operating systems, so I don't know how to bypass the dependencies hell. I hope someone can help me.

best regards,
neon