Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Amarok 2.2 beta 1

  1. #1

    Default Amarok 2.2 beta 1

    Hm, is it just me or is the last.fm integration in Amarok 2.2 missing in the package that's available in the KDE4 factory playground repo? Or has it been removed from Amarok altogether?

  2. #2

    Default Re: Amarok 2.2 beta 1

    same problem here but i do know it is still part of amarok so maybe try compiling it yourself

  3. #3

    Default Re: Amarok 2.2 beta 1

    I want to try Amarok 2.2 out, how do I get it?

  4. #4
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: Amarok 2.2 beta 1

    The beta is actually version 2.1.80 and you can find it with openSUSE software search.

    Cheers
    Steve


  5. #5

    Default Re: Amarok 2.2 beta 1

    Cheers for that.

  6. #6
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: Amarok 2.2 beta 1


  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Amarok 2.2 beta 1

    Have it running. Downloaded phonon through SVN, compiled and installed that, and...................
    Now the long awaited equalizer in Amarok works !!! It's not finished yet, but it does work.

    MIND: this makes kaffeine segfault on the phonon-backend....
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8

    Default Re: Amarok 2.2 beta 1

    Quote Originally Posted by eagles500 View Post
    same problem here but i do know it is still part of amarok so maybe try compiling it yourself
    Good to know I wasn't the only one...and compiling it myself won't be necessary. An update came just a little while ago and now it works as it should!

  9. #9

    Default Re: Amarok 2.2 beta 1

    I cant get Amarok to scan my collection properly. It just hangs there doing nothing.

  10. #10
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Amarok 2.2 beta 1

    Quote Originally Posted by MattDobson View Post
    I cant get Amarok to scan my collection properly. It just hangs there doing nothing.
    Hi
    I was having the same problem did an update last night and there was an update for amarok which fixed that problem

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •