Results 1 to 5 of 5

Thread: Problem with Skype ???

  1. #1

    Question Problem with Skype ???

    I had download and installed Skype nomally. But when using Skype, I only heard what my friend said, and he couldn't heard I said (it mean I can hear but can't say with my friend)
    Can you help me ???
    Thanks

  2. #2
    platinum NNTP User

    Default Re: Problem with Skype ???

    is yours a laptop? and you are trying to use the built in mic? then it
    could be your mic doesn't work with linux...if that is the case you
    will have to try to fix that first...or use an external mic..

    [to fix, use the forum's search to find previous threads on laptop mic
    problems]

    but, if you can hear your voice in the speaker or headset, or
    otherwise prove to yourself the mic is working, then open your sound
    mixer (mine is named kmix) and adjust the input switches for the
    "mic"...move the slider up from the zero end...and if off, turn the
    green LED 'on' (bright)..

    if you can't get your voice level high enough to be heard that way
    then go to the next tab ("switches") and click the "Mic Boost (+20db)"
    switch 'on'

    and, you can test by Skyping the user "echo123" which is a test
    number...just call and the lady tells you to what to do..

    --
    platinum

  3. #3
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Problem with Skype ???

    Hi!
    Skype HOWTO - openSUSE
    At the end of this^^ wiki page you will find a screenshot about the Mixer configuration.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  4. #4

    Default Re: Problem with Skype ???

    Go into your mixer, Settings, Configure Channels..., and add all channels that look like they have anything to do with a mic. Once done, make sure they are not muted, and at max.

    Then in Skype, try each of the different mics and do a self test on each to see if you can hear yourself.

  5. #5
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Problem with Skype ???

    Hi,

    I guess you're on openSUSE 11.3 KDE? Right? I am sure....

    First thing you have to check : is Pulse Audio installed on you're system? If not, do so. After installation, restart and Skype will work.

    Skype in 11.3 only works if Pulse Audio is installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •