Results 1 to 9 of 9

Thread: You Tube viewing

  1. #1

    Default You Tube viewing

    I have installed openSUSE 11.1.You Tube is not working.
    The following comments are given out.
    "Hello, you either have JavaScript turned off or
    an old version of Adobe's Flash Player.
    Get the latest Flash player. "
    JavaScript is on and I have installed the latest
    Adobe's Flash Player.

  2. #2
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,169

    Default Re: You Tube viewing

    if you type:-

    aboutlugins

    in the browser address box does it show flash as being installed?

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: You Tube viewing

    Code:
    about:plugins
    Or go to Tools - AddOns - Plugins

    Or post us the terminal output for:

    Code:
    rpm -qi flash-player
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: You Tube viewing

    ramachandran@linux-t9mg:~> rpm -qi flash player
    package flash is not installed
    package player is not installed

    I downloaded flash-plugin-10.0.32.18-release.i386.rpm
    installed it as per instuction.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: You Tube viewing

    For your information, all you need to do is as su in a terminal:

    Code:
    zypper in flash-player
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: You Tube viewing

    linux-t9mg:~ # zypper in flash-player
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: conflicting requests
    Solution 1: do not forbid installation of flash-player-10.0.32.18-0.1.1.i586[repo-update]
    Solution 2: do not forbid installation of flash-player-10.0.22.87-0.1.1.i586[repo-update]
    Solution 3: do not forbid installation of flash-player-10.0.15.3-1.1.i586[repo-update]
    Solution 4: do not forbid installation of flash-player-10.0.12.36-4.4.i586[repo-non-oss]
    Solution 5: do not ask to install a solvable providing flash-player

    Choose from above solutions by number or cancel [1/2/3/4/5/C]:

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: You Tube viewing

    select number 1
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: You Tube viewing

    Excellent.Thanks

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: You Tube viewing

    Quote Originally Posted by swarnamramchand View Post
    Excellent.Thanks
    I take it that you are OK now?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •