Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ati repository down?

  1. #1
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    52

    Default Ati repository down?

    When i go to ATI Repository i get a page saying "File not found.". Yast doesn't complain however but i get the feeling there is something wrong with this repository. The drivers in software management don't come from ATI repository either.

    Anyone have an idea what's going on?

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Ati repository down?

    That's strange -- When I look in Yast's listing of installed RPMs and ask what's installed from the ATI community repo, I get the two fglrx RPMs for ATI as having been installed. So it's all OK for me. What about you list the fglrx and select to update them, see if the ATI repo allows an update?
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3

    Default Re: Ati repository down?

    Quote Originally Posted by swerdna View Post
    That's strange --
    Not at all, just a disabled directory listing.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Ati repository down?

    Quote Originally Posted by ssouffri View Post
    When i go to ATI Repository i get a page saying "File not found.". Yast doesn't complain however but i get the feeling there is something wrong with this repository. The drivers in software management don't come from ATI repository either.

    Anyone have an idea what's going on?
    Note what it says: Additional YaST Package Repositories - openSUSE

    Cannot be browsed !
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    52

    Default Re: Ati repository down?

    Ok but software manager says that the fglrx packages come from repo_4. What is repo_4? Does software manager call the ATI-repo repo_4 or is it another one. I gave the ati-repo the highest priority.

  6. #6
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    52

    Default Re: Ati repository down?

    Nevermind, I figured out opensuse's confusing repository alias naming.
    Code:
    linux-wick:~ # zypper lr
    #  | Alias                | Name                                        | Enabled | Refresh
    ---+----------------------+---------------------------------------------+---------+--------
    1  | Java                 | Java                                        | Yes     | Yes
    2  | KDE:42               | KDE:42                                      | Yes     | Yes
    3  | devel:tools:building | devel:tools:building                        | Yes     | Yes
    4  | mingw                | mingw                                       | Yes     | Yes
    5  | openSUSE 11.1-0      | openSUSE 11.1-0                             | No      | No
    6  | repo                 | openSUSE BuildService - Drivers for webcams | Yes     | Yes
    7  | repo-debug           | openSUSE-11.1-Debug                         | No      | Yes
    8  | repo-non-oss         | openSUSE-11.1-Non-Oss                       | Yes     | Yes
    9  | repo-oss             | openSUSE-11.1-Oss                           | Yes     | Yes
    10 | repo-source          | openSUSE-11.1-Source                        | No      | Yes
    11 | repo-update          | openSUSE-11.1-Update                        | Yes     | Yes
    12 | repo_1               | openSUSE BuildService - Mozilla             | Yes     | Yes
    13 | repo_2               | VideoLan Repository                         | Yes     | Yes
    14 | repo_3               | Packman Repository                          | Yes     | Yes
    15 | repo_4               | ATI Repository                              | Yes     | Yes
    16 | repo_5               | openSUSE Education                          | Yes     | Yes

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Ati repository down?

    That's because you use the Community manager to add the repo's. It annoys me that. Add it manually and name it.... ummm... lets see.... I know: ATI

    Expect issues with the repo list you have. Videolan should be disabled as soon as you have installed libdvdcss.

    If you want to post the full repo detail I'll have a look: In a terminal do

    Code:
    zypper lr -d
    Post result
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    52

    Default Re: Ati repository down?

    Ok, thx and have fun ;-)

    I've renamed some aliases in the mean time.

    Code:
    [?1034h#  | Alias                | Name                                        | Enabled | Refresh | Priority | Type   | URI                                                                             | Service
    ---+----------------------+---------------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------------------------+--------
    1  | ATI                  | ATI Repository                              | Yes     | Yes     |   19     | rpm-md | http://www2.ati.com/suse/11.1                                                   |        
    2  | Education            | openSUSE Education                          | Yes     | Yes     |   99     | yast2  | http://www.opensuse-education.org/download/repo/1.0/11.1                        |        
    3  | Java                 | Java                                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Java:/packages/openSUSE_11.1/         |        
    4  | KDE:42               | KDE:42                                      | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.1/                |        
    5  | Mozilla              | openSUSE BuildService - Mozilla             | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/                |        
    6  | Packman              | Packman Repository                          | Yes     | Yes     |   99     | rpm-md | http://ftp.skynet.be/pub/packman/suse/11.1/                                     |        
    7  | VideoLan             | VideoLan Repository                         | Yes     | Yes     |   99     | rpm-md | http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/                        |        
    8  | devel:tools:building | devel:tools:building                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/tools:/building/openSUSE_11.1/ |        
    9  | mingw                | mingw                                       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/CrossToolchain:/mingw/openSUSE_11.1/  |        
    10 | openSUSE 11.1-0      | openSUSE 11.1-0                             | No      | No      |   99     | yast2  | cd:///?devices=/dev/sr0                                                         |        
    11 | repo                 | openSUSE BuildService - Drivers for webcams | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.1/        |        
    12 | repo-debug           | openSUSE-11.1-Debug                         | No      | Yes     |  100     | NONE   | http://download.opensuse.org/debug/distribution/11.1/repo/oss/                  |        
    13 | repo-non-oss         | openSUSE-11.1-Non-Oss                       | Yes     | Yes     |  100     | yast2  | http://download.opensuse.org/distribution/11.1/repo/non-oss/                    |        
    14 | repo-oss             | openSUSE-11.1-Oss                           | Yes     | Yes     |  100     | yast2  | http://download.opensuse.org/distribution/11.1/repo/oss/                        |        
    15 | repo-source          | openSUSE-11.1-Source                        | No      | Yes     |  100     | NONE   | http://download.opensuse.org/source/distribution/11.1/repo/oss/                 |        
    16 | repo-update          | openSUSE-11.1-Update                        | Yes     | Yes     |   20     | rpm-md | http://download.opensuse.org/update/11.1/                                       |        
    17 | repo_1               | openSUSE BuildService - OpenOffice.org      | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.1/ |        
    18 | repo_2               | NVIDIA Repository                           | Yes     | Yes     |   99     | rpm-md | http://download.nvidia.com/opensuse/11.1                                        |

  9. #9

    Default Re: Ati repository down?

    Code:
    6  | Packman              | Packman Repository                          | Yes     | Yes     |   99     | rpm-md | http://ftp.skynet.be/pub/packman/suse/11.1/                                     |        
    7  | VideoLan             | VideoLan Repository                         | Yes     | Yes     |   99     | rpm-md | http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/                        |
    Videolan _and_ Packman both at the same priority and activated is a loud call for trouble.

    ATI and NVidia both active?

    You do have two different graphics cards from two different vendors in your machine?

  10. #10
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    52

    Default Re: Ati repository down?

    No have an ATI but needed to know the names of some nvidia packages.

    Thx will change priorities.
    notebook: dell 1555 | openSUSE 11.1 x86_64 2.6.27.29-0.1-default | Intel Core 2 duo P8600 (2.4GHz, 1066MHz, 3MB) | KDE4.2.1 | Intel WiFi Link 5100 | 512MB ATI mobility RADEON HD 4570 | 4GB RAM

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •