Results 1 to 9 of 9

Thread: YaST2 time out

  1. #1

    Default YaST2 time out

    Everytime I go to install something YaST seems to need to refresh everything, I don't mind that except everytime this happens it times out from the server and comes up with an error. Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: YaST2 time out

    Have you done this:
    Disable IPv6 - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: YaST2 time out

    Here is a screenshot, also Konqueror is very unreliable, I always have to refresh pages 4 or 5 times to see them.


  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: YaST2 time out

    Quote Originally Posted by caf4926 View Post
    Have you done this:
    Disable IPv6 - openSUSE Forums
    Also can you post a terminal output of:

    Code:
    zypper lr -d
    How is the web browsing ?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: YaST2 time out

    Like I said Konqueror is slow, firefox is fine.

    Terminal Output

    Code:
    # | Alias           | Name                  | Enabled | Refresh | Priority | Type   | URI                                                             | Service
    --+-----------------+-----------------------+---------+---------+----------+--------+-----------------------------------------------------------------+--------
    1 | 11.1 - VideoLan | 11.1 - VideoLan       | Yes     | Yes     |   99     | rpm-md | http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/        |
    2 | openSUSE 11.1-0 | openSUSE 11.1-0       | Yes     | No      |   99     | yast2  | cd:///?devices=/dev/sr0                                         |
    3 | repo-debug      | openSUSE-11.1-Debug   | No      | Yes     |  100     | NONE   | http://download.opensuse.org/debug/distribution/11.1/repo/oss/  |
    4 | repo-non-oss    | openSUSE-11.1-Non-Oss | Yes     | Yes     |  100     | yast2  | http://download.opensuse.org/distribution/11.1/repo/non-oss/    |
    5 | repo-oss        | openSUSE-11.1-Oss     | Yes     | Yes     |  100     | yast2  | http://download.opensuse.org/distribution/11.1/repo/oss/        |
    6 | repo-source     | openSUSE-11.1-Source  | No      | Yes     |  100     | NONE   | http://download.opensuse.org/source/distribution/11.1/repo/oss/ |
    7 | repo-update     | openSUSE-11.1-Update  | Yes     | Yes     |   20     | rpm-md | http://download.opensuse.org/update/11.1/

  6. #6

    Default Re: YaST2 time out

    How do I tell if ipv6 is disabled?

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: YaST2 time out

    Disable IPv6 - openSUSE Forums

    it's just a matter of following the above, if you didn't do it already, then probably it's still on.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: YaST2 time out

    I got it, thanks for your help.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: YaST2 time out

    Quote Originally Posted by MattDobson View Post
    I got it, thanks for your help.
    Happy to help anytime
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •