Results 1 to 6 of 6

Thread: Autoplay DVD

  1. #1
    Join Date
    Oct 2008
    Location
    South Africa
    Posts
    146

    Default Autoplay DVD

    Hi there,

    How do I autoplay or manually play a DVD. I believe I have all the right codecs installed.

    Thanks

    H

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Autoplay DVD

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Oct 2008
    Location
    South Africa
    Posts
    146

    Default Re: Autoplay DVD

    Thank you very much, I have installed the packman repo and vlc codecs and the others, but I am unsure of how to load and play the dvd, because when I open VLC player and say play DVD it does not work. Am i maybe doing it wrong?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Autoplay DVD

    Post result in a terminal of

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Oct 2008
    Location
    South Africa
    Posts
    146

    Default Re: Autoplay DVD

    The result is as follow:

    | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+----------------------+-----------------------+---------+---------+----------+--------+------------------------------------------------------------------+--------
    1 | 11.1 - VideoLan | 11.1 - VideoLan | No | Yes | 99 | rpm-md | Index of /pub/videolan/vlc/SuSE/11.1/ |
    2 | Libdvdcss repository | Libdvdcss repository | No | Yes | 99 | rpm-md | http://suse.linuxin.dk/repo/11.1/ |
    3 | Packman Repository | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.1 |
    4 | mozilla | mozilla | No | Yes | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.1 |
    5 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    6 | openSUSE-DVD_11.0 | openSUSE-DVD 11.0 | No | No | 99 | yast2 | dvd:/// |
    7 | repo-debug | openSUSE-11.1-Debug | No | Yes | 100 | NONE | Index of /debug/distribution/11.1/repo/oss |
    8 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/non-oss |
    9 | repo-oss | openSUSE-11.1-Oss | Yes | Yes | 100 | yast2 | Index of /distribution/11.1/repo/oss |
    10 | repo-source | openSUSE-11.1-Source | No | Yes | 100 | NONE | Index of /source/distribution/11.1/repo/oss |
    11 | repo-update | openSUSE-11.1-Update | No | Yes | 20 | rpm-md | Index of /update/11.1 |

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Autoplay DVD

    I notice the Mozilla repo has been disabled - Is there a reason? (It's not related to your issue, just mentioning it)

    Can you tell me if you are gnome or kde please.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •