Results 1 to 8 of 8

Thread: ATI DRIVER

  1. #1

    Default ATI DRIVER

    Hello,
    I have installed the latest ati driver into suse 11.1 successfully,
    and now, all windows move slowly.
    CAn you help me ?

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: ATI DRIVER

    Try to disable the desktop effects.
    Hope, that it will work.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: ATI DRIVER

    How can i disable desktop effect ?

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: ATI DRIVER

    Open configure your computer from the kickoff menu and change it there in the Desktop settings.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5

    Default Re: ATI DRIVER

    i don't see desktop effect icon... Can i desactive it with the console mode ?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: ATI DRIVER

    It would help if we knew if you are kde or gnome

    In a terminal as su:
    xgl-switch --disable-xgl

    reboot or:
    rcxdm restart
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: ATI DRIVER

    thanks you ! it works perfectly !

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: ATI DRIVER

    Quote Originally Posted by earthworm3 View Post
    thanks you ! it works perfectly !
    Good to know
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •