Results 1 to 10 of 10

Thread: the flickering of death ( F o D )

  1. #1

    Default the flickering of death ( F o D )

    Well I try suse 11.1 live cd everything was good so I install it. It was flickering like hell, did all the updates then I read the nvidia driver installation did it with yast and it keeps on flickering like HELL. If its any help my pc is gateway AMD Athlon 64 x2 dual core processor 3800+ and my video card its a geforce 6100. If any one can help!!!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: the flickering of death ( F o D )

    If you look in Yast Software Repos
    select nvidia

    you should be using either the red or yellow combo
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    no more no less
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: the flickering of death ( F o D )

    well on yast does not show any yellow and red dots I even whent to the ftp page on your image and is till it did not show any dots any other suggestions. And I install susex86_64 if it makes a difference.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: the flickering of death ( F o D )

    The dots are just indicators put there by me LOL.
    So you don't mix and match the wrong way
    Give us a screen of the nvidia repo in software management

    open a terminal and post result of
    Code:
    uname -a
    and of

    Code:
    cat /etc/X11/xorg.conf
    Last edited by caf4926; 03-Sep-2009 at 22:31. Reason: typo correction to xorg.conf
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: the flickering of death ( F o D )

    LOL I even went to the ftp page on your image LOL

    junglelistic@linux-bgos:~> uname -a
    Linux linux-bgos 2.6.27.29-0.1-default #1 SMP 2009-08-15 17:53:59 +0200 x86_64 x86_64 x86_64 GNU/Linux
    junglelistic@linux-bgos:~> cat /etc/X11/xorg.conf
    # /.../
    # SaX generated X11 config file
    # Created on: 2009-08-27T21:47:23-0700.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    Option "ZapWarning" "on"
    EndSection

    Section "Module"
    Load "dri"
    Load "dbe"
    Load "freetype"
    Load "extmod"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "5"
    Option "Device" "/dev/input/mice"
    Option "Name" "Sunplus CM1092 Optical Scroller Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "Monitor"
    Option "CalcAlgorithm" "XServerPool"
    DisplaySize 408 255
    HorizSync 30-82
    Identifier "Monitor[0]"
    ModelName "LCM-19W4"
    Option "DPMS"
    Option "PreferredMode" "1440x900"
    VendorName "WDE"
    VertRefresh 43-76
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1440x900" 106 1440 1520 1672 1904 900 903 909 934 +hsync -vsync
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1440x900" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1440x900" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1440x900" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1440x900" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "GeForce 6100"
    Driver "nvidia"
    Identifier "Device[0]"
    VendorName "NVIDIA"
    EndSection



    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection


    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    Option "Composite" "on"
    EndSection

    here you go

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: the flickering of death ( F o D )

    Try disabling desktop effects. See if it clears up.

    The config file looks OK. But I would still like to see a screen of the installed packages in nvidia.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: the flickering of death ( F o D )

    All the effects are turned off and this is the list of drive i try a few but it still continues to do it

    ImageBam - Fast, Free Image Hosting and Photo Sharing

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: the flickering of death ( F o D )

    As far as I am aware the two packages you need are as illustrated here:


    Ignore the architecture.

    Another option is to remove them all. Then The repo. Then download the driver from nvidia. Place it in your /home/username and then follow this:

    Alright so here is how to install the nvidia driver manually, in case the one in the repo doesn't work or u just want to use the latest.
    Go to Yast>Software>Software Management
    Search for and install if you don't have these:


    make
    gcc
    kernel-source


    Now download the latest Nvidia driver:
    Place the file in your /home/username
    Now restart and at the boot screen, pause the boot by moving the down button, then move back up and clear any text in the boot arguments by holding backspace. Then just type the number: 3


    At the login
    Type "root" then enter and then your root password and press enter.
    now type
    cd /home/username
    *Now remember you can use the {TAB} key to auto complete
    so type:
    sh NVIDIA{TAB}
    and the whole file name should auto complete
    eg: sh NVIDIA-Linux-x86-185.18.36-pkg1.run
    Follow the installer and let it compile the kernel module for you.
    Say Yes to everything
    Use TAB to move around
    reboot
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: the flickering of death ( F o D )

    sorry to sound too noob but i try what you say and i can figure what you mean by "pause the boot by moving the down button" what button the arrow button i tried and nothing happens. i also try different ones but it boots another thing im using x86-64 im going to do a clean install for x86 to see if thats the issue. I guess ill let you know if it is or not.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: the flickering of death ( F o D )

    x86 or _64 The only difference will be you loose the benefit of _64

    If you install x86 and have more than 3GB RAM you should use the PAE kernel, which will probably install by default anyway.

    What I was refering to about pausing the boot menu is: When you boot a timer runs on the default boot for 8 seconds, to stop the timer counting down you just move the down arrow button. Now you have time to edit the boot argument to just be the number: 3

    Something to remember for next time.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •