Results 1 to 4 of 4

Thread: SuSE 10.2 On HP

  1. #1
    kjsm NNTP User

    Unhappy SuSE 10.2 On HP

    I have tried to install SuSE 10.2 on HP DL-360 G5 platform, which consists a CCISS array contoller.

    When i try to create partitions its gives me an following error,

    "The partitioning on disk /dev/cciss/c0d0 is not readable by the partition tool parted, which is used to change the partition table."

    So i tried with some other versions such as SuSE 10.3 and which works really fine with same hardware.

    Please help me to fix this problem, since i need to use SuSE 10.2 in this platform.

    regards

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: SuSE 10.2 On HP

    10.2 is no longer supported
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: SuSE 10.2 On HP

    On Fri, 04 Sep 2009 01:46:01 +0000, kjsm wrote:

    > Please help me to fix this problem, since i need to use SuSE 10.2 in
    > this platform.


    As caf indicated, 10.2 is out of general support now - so the chances of
    getting updates for it are slim at best.

    What's tying you to 10.2? Perhaps there's something that can be done to
    not tie you to 10.2 but get you onto a current release that supports the
    hardware you're using.

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  4. #4
    kjsm NNTP User

    Smile Re: SuSE 10.2 On HP

    Thanks for comments, i manage to over come the problem, it is still supported by SuSE10.2, but methodology is bit different than than the conventional approach.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •