Results 1 to 4 of 4

Thread: S-video / TV-out

  1. #1
    Join Date
    Oct 2008
    Location
    South Africa
    Posts
    146

    Default S-video / TV-out

    Hi Everyone,

    I am using openSUSE 11.1 on a Intel Centrino 1.7 Notebook with 1GB RAM. Everything works like a dream. I would like to use the S-video / TV-out to clone my desktop to the TV, but I do not know how to configure it. I really would appreciate some advice on how to do this.

    Many thanks

    H

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: S-video / TV-out

    Do you know which graphics chipset this machine uses? Are you using proprietary driver?

    For example, ATI how to.

  3. #3
    Join Date
    Oct 2008
    Location
    South Africa
    Posts
    146

    Default Re: S-video / TV-out

    Hi Deano,
    I am using an Intel(R)915GMGMS,910 GML Express Chipset.
    Thanks

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: S-video / TV-out

    I'm don't use intel graphics, but I'm familiar with the basic Xorg concepts. Have a read of this Intel GMA wiki. It is Gentoo-based, but xorg.conf info still applies (see TV-Out section).

    Be careful when editing your /etc/X11/xorg.conf file. You will need to be root first, and I suggest making a backup of your existing config with something like

    cp /etc/X11/xorg.conf /etc/X11/xorg.working
    That way you can reinstate it via command prompt if necessary.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •