Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: problems with widgets and graphics

  1. #1
    Join Date
    Sep 2009
    Posts
    44

    Thumbs down problems with widgets and graphics

    Hi,
    I have an acer laptop with GM45 intel graphics card. My widgets are not showing up. Some are invisible and some are black squares. And I also think that the graphics are a little bit slow. Do you guys think that it is a problem with the driver?? I'm totally new at linux stuff and would like some help.
    Thank you all.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problems with widgets and graphics

    In a su terminal do

    Code:
    lspci -v
    find the graphics part near the end and paste it here
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Sep 2009
    Posts
    44

    Default Re: problems with widgets and graphics

    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) (prog-if 00 [VGA controller])
    Subsystem: Acer Incorporated [ALI] Device 0176
    Flags: bus master, fast devsel, latency 0, IRQ 16
    Memory at f8000000 (64-bit, non-prefetchable) [size=4M]
    Memory at d0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at 1800 [size=8]
    Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Count=1/1 Enable-
    Capabilities: [d0] Power Management version 3

    00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
    Subsystem: Acer Incorporated [ALI] Device 0176
    Flags: bus master, fast devsel, latency 0
    Memory at f8400000 (64-bit, non-prefetchable) [size=1M]
    Capabilities: [d0] Power Management version 3

  4. #4
    Join Date
    Sep 2009
    Posts
    44

    Default Re: problems with widgets and graphics

    Is that what you wanted?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problems with widgets and graphics

    It is what I wanted thanks:

    But let me show you mine so you can see the difference:

    Code:
    Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
            Subsystem: Lenovo T61                                                                 
            Flags: bus master, fast devsel, latency 0                                             
            Capabilities: [e0] Vendor Specific Information <?>                                    
            Kernel driver in use: agpgart-intel                                                   
            Kernel modules: intel-agp                                                             
    
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c) (prog-if 00 [VGA controller])                                                                                           
            Subsystem: Lenovo T61                                                                                       
            Flags: bus master, fast devsel, latency 0, IRQ 16                                                           
            Memory at f8100000 (64-bit, non-prefetchable) [size=1M]                                                     
            Memory at e0000000 (64-bit, prefetchable) [size=256M]                                                       
            I/O ports at 1800 [size=8]                                                                                  
            Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Count=1/1 Enable-                             
            Capabilities: [d0] Power Management version 3                                                               
            Kernel modules: intelfb
    You see the kernel driver info.

    You are not showing that.
    Have you tried the settings in Yast - Hardware - Graphics and Monitor

    There are issues with some Intel chips, luckily I'm ok. Do some googling on it: GM45 intel graphics Linux
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: problems with widgets and graphics

    I'm telling graphics on linux are a FLIPING PAIN and so is wireless but apart from thst things are generaly easy best of luck and I hope you succeed

  7. #7
    Join Date
    Sep 2009
    Posts
    44

    Default Re: problems with widgets and graphics

    I already googled but like I said I'm totally new at Linux and couldn't get the point of any explanation. What should I try in Yast - hardware - graphics card??
    Thanks!

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problems with widgets and graphics

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Sep 2009
    Posts
    44

    Default Re: problems with widgets and graphics


  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: problems with widgets and graphics

    Looks OK

    What do you get here:
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •