Results 1 to 3 of 3

Thread: The thrill of Milestone 6

  1. #1

    Default The thrill of Milestone 6

    Yes, it's not finished but Milestone 2 ran perfectly but
    I wanted to try the new stuff, installed both as an upgrade
    (took 2 hours) and a fresh and voila!!

    1) Consent decree screen was in German, no English
    2) Install went perfectly into GNOME BUT
    3) No Comp or 3D
    4) Would not change theme screens
    5) Tried copy and paste of a .jpg through the SMB connect to the Windows box, copied (no matter what size
    image) 224K and blacked the rest of the image.
    6) The shutdown screen offered no highlighted choices, all grayed out
    6) Shutdown in terminal was really interesting, "No shut
    down command found", well that's because terminal was
    breaking down everything into four letter words!!

    Anyway, reinstalled M2, runs perfectly, guess I'll wait
    and see what's next. The only error screen thrown was for
    the .jpgs and it was "Invalid format".

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: The thrill of Milestone 6

    Quote Originally Posted by rehunn View Post
    Anyway, reinstalled M2, runs perfectly, guess I'll wait
    and see what's next. The only error screen thrown was for
    the .jpgs and it was "Invalid format".
    Don't forget to raise bug reports.

    Submitting Bug Reports - openSUSE

  3. #3
    platinum NNTP User

    Default Re: The thrill of Milestone 6

    in the future, please post to the correct forum:

    http://forums.opensuse.org/pre-release-beta/

    --
    platinum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •