Results 1 to 10 of 10

Thread: black screen whe suse 11.1 start graphic mode

  1. #1

    Default black screen whe suse 11.1 start graphic mode

    hello,
    I have try to configure my graphic card for play game with crossover,
    and now, when suse linux 11.1 boot,
    i have a black screen when it waznt to lunch graphic mode.
    please help me
    thanks.

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: black screen whe suse 11.1 start graphic mode

    Do you get the blank screen when you boot or only when you start the game?
    If at boot, try re-booting and when you get the grub boot screen type 3.
    This will give you a console login.
    Login as root and configure your x-server by running/typing sax2.
    If you only have a problem with the game, look at the crossover site and see if your game is supported in crossover.
    Finally, if you have an ati or nvidia graphic card, do a forum search for the how to's for getting the cards working. If you can't find them, tell us what card you have and we'll point you in the right direction.

  3. #3

    Default Re: black screen whe suse 11.1 start graphic mode

    I have try the command sax2 -r -m 0=fglrx but it turned off my computer.
    The black screen is not when i start crossover games, is in the boot sequence of suse linux 11.1

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: black screen whe suse 11.1 start graphic mode

    Have you installed the ATI driver from the repo's?
    What exactly did you do to, as you say: configure my graphic card for play game with crossover
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: black screen whe suse 11.1 start graphic mode

    i have installed ati.run on my computer and i have try to configure my card with sax2 command.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: black screen whe suse 11.1 start graphic mode

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: black screen whe suse 11.1 start graphic mode

    nothing to be found for me.

  8. #8

    Default Re: black screen whe suse 11.1 start graphic mode

    does exist a rescue mode ?

  9. #9

    Default Re: black screen whe suse 11.1 start graphic mode

    ok it's work finally, i have following exactly the step in ATI trouble shooting. thanks for your help

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: black screen whe suse 11.1 start graphic mode

    Quote Originally Posted by earthworm3 View Post
    ok it's work finally, i have following exactly the step in ATI trouble shooting. thanks for your help
    Good news and well done!
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •