Results 1 to 3 of 3

Thread: Problem with plasmoids (python scriptengine)

  1. #1
    Join Date
    Aug 2009
    Location
    Buenos Aires, Argentina
    Posts
    95

    Default Problem with plasmoids (python scriptengine)

    When I try to install some plasmoids written in python an error occurs

    "Could not create a python scriptengine for the <name of the plasmoid>"

    I google the problem and it seems I need the PyQt4-devel package but this package does not exist under openSuSE repositories. I even zypper search it but it was a no go

    Any advice? TIA,

    Pancho

  2. #2
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: Problem with plasmoids (python scriptengine)

    You only need python-kdebase4 package.

  3. #3
    Join Date
    Aug 2009
    Location
    Buenos Aires, Argentina
    Posts
    95

    Default Re: Problem with plasmoids (python scriptengine)

    Thanks, thanks and one million thanks!

    That package made it.

    Again: thank you.

    Pancho

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •