Results 1 to 2 of 2

Thread: Erratic mouse movement

  1. #1
    Join Date
    Jun 2008
    Location
    UK; deep south, far below Watford.
    Posts
    275

    Default Erratic mouse movement

    I'm having a strange probelm with mouse pointer behaviour on one of my OpenSuSE systems. I know it is a problem external to my brain because my other OS system behaves as expected. But there are some psychological aspects to the problem. I need some advice in problem source identification


    On the problem system the mouse pointer acts exactly as if there was a magnet at the tip of the pointer and as if there is a like-pole magnet around every clickable hot spot, in any application window, on my screen. The result is that the pointer backs away from the 'hot spot' on the first few approach attempts,and then, finally, moves to the clickable area and accepts the mouse down operation. For example, this happens as I move the mouse to a word which I notice I have misspelled in this paragraph. The behaviour is most noticeable on KMAIL and Firefox windows.

    At first I thought this was an entirely psychological issue: what I thought I was seeing was very slow mouse movement, for a few hundred milliseconds, as I approached the hot spot, and my brain, expecting the pointer movement to be smooth suggested that the pointer was going backwards when actually it was just slowing down.

    But now having observed the system as closely as I can, I am as sure as a daft old buffer of my age can be that the pointer actually moves in the opposite direction for a short while. the result is that the pointer actually vibrates as it approaches the hot spot.

    The problem system is 'out-of-the-box' OS 11.1 with Gnome and KDE 4.1 installed on an Asus A8V motherboard with AMD Athlon 64 2.2 MHz, Venice Core and 2MB of DDR RAM installed.

    I have tried 3 different optical USB mice on the system and one PS/2 mouse. No difference.

    The system wasn't like this when I first installed it about 2 months ago (he says with great confidence, strongly supported with absolutely no evidence whatsoever). I say this because the mouse behaviour is most disconcerting. Coming from a Windows background I would say that I had a major performance issues somewhere, caused either by a hardware failure of some sort or an attack of the single-brained cell malware makers.

    Does anybody have any (printable) advice?

    btw, I notice that the 'mouse model' setting in Yast has no manufacturer entry at all for most of my mice - that is by Microsoft. Yet, on the no-problem system, the mouse is (incorrectly) described as 'Microsoft Basic Optical Mouse'. It is in fact a Dell optical mouse - but where.how did I manage to get that description into the system when Microsoft isn't listed as a maker?
    They said I wasn't fit to live with a pig; my brother stood up for me and said I was.

  2. #2
    platinum NNTP User

    Default Re: Erratic mouse movement

    > Does anybody have any (printable) advice?

    try this:

    Personal Settings > Configure Desktop > Input Actions > Gestures
    Settings > check to "Disable mouse gestures globally"

    didn't work huh?

    so, drown the ******* mouse in the toilet and flush him away!

    --
    platinum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •