Results 1 to 2 of 2

Thread: Intel 5350 works out of the box... but slow even on windows

  1. #1

    Default Intel 5350 works out of the box... but slow even on windows

    I replaced my intel 5300 with an intel 5350 wifi-wimax pci express mini card and it works under opensuse 11.1 out of the box but it is slow with downloads. I have brighthouse 15mb service but with this card i am luck if i get abouy 800kb downloads even under windows vista or windows 7. If i go under windows this card has issues with drivers too, i have it on an asus g71gx-rx05 bios 1701. It seems that under windows i can either have wifi driver or wimax driver not both. to get wifi i need to install the 5300 driver and then the 5350 wifi wimax goes away so no wimax... like in windows under open suse 11.1 i have slow downloads luck to get 800kp or so out of 15mb cable with boosts to 22.... I think their is something with the card. my chipset is the pm45 intel i think.




  2. #2

    Default Re: Intel 5350 works out of the box... but slow even on wind

    I am having an exchange of my intel wimax/wifi card the intel 5350 i got off ebay. I had slow downloads of about 700-1200kbps speeds out of 15mb connection. When I placed in my old card the intel 5300 i would get full connection downloads of 15mbps or so. I should get the replacement next week sometime. I took pictures of the old one you saw above to see if they send me back the same one or not....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •