Results 1 to 5 of 5

Thread: Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

  1. #1

    Smile Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

    Sony Vaio...Multimedia Buttons not working
    I have recently installed openSUSE11.1 on sony vaio laptop.There is some problem.
    The multimedia soft touch buttons are not working.
    How can I make this buttons ("capture" button for web cam and
    "multimedia" buttons) to work.
    It works on other OS.But i dont want to use other OS[;/]

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

    which DE you are using?
    Which other OS you are referring? is it XP, vista?
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

    Its KDE 4.1.3 with kernel 2.6.27.29-0.1-pae.
    Quick touch buttons: are are working in Vista Premium came shipped with
    Sony Vaio.

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

    I too face this in KDE4.1.3. But when i upgraded to KDE4.3, all buttons works. KDE4.3.1 is out already, so you can update to the latest one.
    Also KDE4.1.3 is buggy, so better to update KDE.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5

    Default Re: Sony Vaio(VGN-CS36MJ) .Quick touch buttons not working

    I checked with xev on terminal.The media keys are not getting registered in X when pressed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •