Results 1 to 7 of 7

Thread: Hi - there is a new NOOB in town!

  1. #1

    Default Hi - there is a new NOOB in town!

    Hey Guys and Girls,

    just baged myself an old PC and installed openSUSE yesterday...
    And managed to get online all by myself ;D

    My old laptop had given up its gost and I wanted to try somthing new...

    I seem to be having the same teething problems that everybody seems to have, but the progress is fun and I'm slowly getting there!

    See you around
    ...and thanks for all the help in advance!

    T5K

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Hi - there is a new NOOB in town!

    Welcome here T5K.
    I seem to be having the same teething problems that everybody seems to have, but the progress is fun and I'm slowly getting there!
    It sounds like you have already found some information to help you with those troubles.

    Good luck!

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Hi - there is a new NOOB in town!

    Welcome to openSUSE and also to our forum.

    Some URLs that might be of use to read:

  4. #4

    Default Re: Hi - there is a new NOOB in town!

    Hey there!
    Thanks for the warm welcome!

    So, about my PC....

    I got it on Monday, my laptop was falling appart at the seems after years and years of loyal service, as a true companion during my studdies... On monday I heard that my university was getting rid of a couple of old PCs to I grabbed one.
    Its a Intel(R) Pentium(R) 4 with a 1.80GHz CPU and a cache of 512 KB. At the university they said that before giving it to me they had to wipe it, being on good terms with the IT guys I sugested installing LINUX right there - they gave me a funny look "what do you want with LINUX?" but being interested in the toppic themselves decided to go for it!

    We tried UBUNTU first, for some reason the PC kept switching itself off during the instalation, so we gave SUSE a try... It loaded up and all the guys came peeking in to have a look. We opened an OpenOffice doc and gave Google a test - all worked fine!

    Back home I connected all the stuff and switched the box on.
    The green start up screen came up - the it died on me... I tried the regular and the safe start, both gave me a black screen... so back to the university, to collect the DVD with the install stuff on it. After reinstalling it it worked fine, I had the BELKIN USB WLAN connected at the time and quickly connected to the network.

    The next problem was sound.
    Banshee wasn't playing any of my MP3s!
    Fiddel
    Fiddeldideee
    Then it started playing a couple of seconds then would cut out...
    So I found this forum and did a search for "No sound"
    The first thing it suggested - somthing about "...paste this text into the konsole..." solved the problem!
    Totem still doesn't play my MP3s - but does the whole visulisation thing looks pretty cool thoe.

    somewhere along the way I managed to get my firefox to play flash! *great!*
    Youtube still isn't working - it plays the vid in little skips and there is no sound... *sigh*
    ...but my buddy is going to give me a gig or so of RAM.
    Prehaps that will help!?
    Hope it doesn't make more problems....

    Still want to build in my DVD writer.... (later)

    oh...yeah... so I get home today, open my firefox and open a bunch of tabs... all of a sudden the connection drops, I tried to find some where to reconnect - not a chance! RESET!!!

    OK it works again

    still don't know where I can see how strong the connection is or where to restart the connection....!?






    the post got a bit long there -
    a chapter out of "The adventures of a NOOB in openSUSE town"
    More l8ter

    Cheers
    T5K

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Hi - there is a new NOOB in town!

    maybe they were getting rid of these old PC's for a reason?

    HowTo Compilation - openSUSE Forums
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Hi - there is a new NOOB in town!

    Quote Originally Posted by Tester5000 View Post
    Hey Guys and Girls,

    just baged myself an old PC and installed openSUSE yesterday...
    And managed to get online all by myself ;D

    My old laptop had given up its gost and I wanted to try somthing new...

    I seem to be having the same teething problems that everybody seems to have, but the progress is fun and I'm slowly getting there!

    See you around
    ...and thanks for all the help in advance!

    T5K
    Welcome T5K. Be keen on the Links Moderator has posted for you and you will be happier!

  7. #7

    Default Re: Hi - there is a new NOOB in town!

    Quote Originally Posted by caf4926 View Post
    maybe they were getting rid of these old PC's for a reason?

    HowTo Compilation - openSUSE Forums
    Thanks caf4926 - LOL

    @ techfan80 - shotomatic!
    Will have a look at them...

    look forward to episode/post #4 of "The NOOB in SUSE town" comming shortly right here

    *need to do home work*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •