Results 1 to 3 of 3

Thread: Mac Style tool bar setting in KDE missing

  1. #1
    Join Date
    Apr 2009
    Location
    Memphis, TN
    Posts
    62

    Default Mac Style tool bar setting in KDE missing

    I don't know if I missed it altogether but as long as I can remember there was a setting in KDE to have the MAC style toolbar at the top. I don't know exactly how to describe it but it was specific to the active application you had open. I cannot find this anywhere in 4.3. Was it taken out or did I just completely forget where to find it?

    Like the blue toolbar here:

    System: IntelCore 2 Quad 6600, Asus P5Q Deluxe,8 GB Corsair XMS, NVidia GTS 250 512Mb
    OS: OpenSuse 11.1 x64; 2.6.27...; KDE 4.3 Dual-boot w/ Windows 7 RC

  2. #2
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,252

    Default Re: Mac Style tool bar setting in KDE missing

    I think that you are referring to the "Fancy Panel".

    Right-click on the desktop and select:


    Add Panel -----> | Panel
    ----------------------| Fancy Panel


    Does this help?


    Cheers!
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  3. #3
    Join Date
    Apr 2009
    Location
    Memphis, TN
    Posts
    62

    Default Re: Mac Style tool bar setting in KDE missing

    Thanks but no that is not it. That is a OSX style toolbar like Daisy. I actually had to install the fancy package first and then reboot. Without that or restartx would have worked too I guess, it corrupted my video. Anyhow, the one I am referring to is like the screenshot from the initial post. Pre-Plasma I think it was a setting in the Windows Behavior settings. It was just a checkbox that said something like Mac style toolbar, and it went across the top of the screen like the screenshot. Sorry I have never owned a Mac so I do not know what they call that bar.
    System: IntelCore 2 Quad 6600, Asus P5Q Deluxe,8 GB Corsair XMS, NVidia GTS 250 512Mb
    OS: OpenSuse 11.1 x64; 2.6.27...; KDE 4.3 Dual-boot w/ Windows 7 RC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •