Results 1 to 3 of 3

Thread: Help finding libstreamer0.10-dev package

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Help finding libstreamer0.10-dev package

    I'm trying to get my webcam to work with Skype by following this procedure , and I need the libstreamer0.10-dev package for compiling. I can't seem to locate this in the repos. Does anyone know where I can find this? Or even better would be if I can find an RPM for gstfakevideo for openSUSE 11.1. I'm currently trying to compile gstfakevideo and I'm not having success without the libstreamer dev package.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,113
    Blog Entries
    15

    Default Re: Help finding libstreamer0.10-dev package

    Quote Originally Posted by Gumper
    I'm trying to get my webcam to work with Skype by following this
    'procedure ' (http://tinyurl.com/lme5tx), and I need the
    libstreamer0.10-dev package for compiling. I can't seem to locate this
    in the repos. Does anyone know where I can find this? Or even better
    would be if I can find an RPM for gstfakevideo for openSUSE 11.1. I'm
    currently trying to compile gstfakevideo and I'm not having success
    without the libstreamer dev package.

    Thanks
    Hi
    You need gstreamer-0_10-devel

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 3 days 21:50, 2 users, load average: 1.66, 1.24, 0.64
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Re: Help finding libstreamer0.10-dev package

    Quote Originally Posted by malcolmlewis View Post
    Hi
    You need gstreamer-0_10-devel
    Thanks! I'll give it a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •