Results 1 to 3 of 3

Thread: SUSE blocked boradcast message

  1. #1
    liga810 NNTP User

    Default SUSE blocked boradcast message

    Hi All
    I am new of SUSE. My machine is using SUSE as a server,when it gets Request from another machine, it needs to send back a Response. The response message is logged sent out in log file, but actually it doesn't send out the Responsemsg since I didn't get this message when I grab package directly from SUSE. so can anybody tell me what can be the possible reason on SUSE that a ip broadcast message be blocked?
    thx

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: SUSE blocked boradcast message

    First of all: welcome to this forum. You are at the right place here.

    What version of SuSE do you use? And what kind of server is it? IP broadcasts may be blocked by the firewall, I need some more information to understand what's going on here.

  3. #3
    PV NNTP User

    Default Re: SUSE blocked boradcast message

    On Mon August 31 2009 10:06 am, liga810 wrote:

    >
    > Hi All
    > I am new of SUSE. My machine is using SUSE as a server,when it gets
    > Request from another machine, it needs to send back a Response. The
    > response message is logged sent out in log file, but actually it doesn't
    > send out the Responsemsg since I didn't get this message when I grab
    > package directly from SUSE. so can anybody tell me what can be the
    > possible reason on SUSE that a ip broadcast message be blocked?
    > thx
    >
    >

    liga810;

    The openSuSE firewall blocks broadcasts by default. You can enable broadcasts
    with the firewall settings in YaST. For testing only, try disabling the
    firewall. If everything works you know it's the firewall, if not then you
    need to look deeper.
    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •