Results 1 to 8 of 8

Thread: Enable IPv6 on Suse 10

  1. #1
    sasikumarbss NNTP User

    Default Enable IPv6 on Suse 10

    Hi,

    Can anyone help me with enabling ipv6 on suse 10. Currently only ipv4 is enable.

    sashi

  2. #2
    goldie NNTP User

    Default Re: Enable IPv6 on Suse 10

    > Can anyone help me with enabling ipv6 on suse 10. Currently only ipv4
    > is enable.


    Open Yast -> Network Devices ->Network Settings and in Global Options
    tab check Enable IPv6

    in firefoxtype -*about:config*- in the address bar, press enter then
    search for -*disable ipv6*-. Double click to set value to false if
    currently set to true.

    and, get ready to watch your browsing slow down--most sites don't 'do'
    IPv6 very well....good luck.

    --
    goldie

  3. #3
    Join Date
    Jul 2008
    Location
    Voorhout, Netherlands
    Posts
    262

    Default Re: Enable IPv6 on Suse 10

    goldie wrote:
    >> Can anyone help me with enabling ipv6 on suse 10. Currently only ipv4
    >> is enable.


    You know that you need to have a global scope ipv6 address yourself too right?
    Just enabling ipv6 doesn't do a lot.

    >
    > Open Yast -> Network Devices ->Network Settings and in Global Options
    > tab check Enable IPv6
    >
    > in firefoxtype -*about:config*- in the address bar, press enter then
    > search for -*disable ipv6*-. Double click to set value to false if
    > currently set to true.
    >
    > and, get ready to watch your browsing slow down--most sites don't 'do'
    > IPv6 very well....good luck.


    That is *not* the site's fault, it's the DNS server you're using that doesn't
    handle ipv6. Even if all sites in the world would be on ipv6, if the DNS you're
    asking the address for doesn't know how to answer, you'd still not be able to
    find them.

    Theo

  4. #4
    goldie NNTP User

    Default Re: Enable IPv6 on Suse 10

    > That is *not* the site's fault, it's the DNS server you're using that doesn't
    > handle ipv6. Even if all sites in the world would be on ipv6, if the DNS you're
    > asking the address for doesn't know how to answer, you'd still not be able to
    > find them.


    thanks for the enlightenment

    --
    goldie

  5. #5
    sasikumarbss NNTP User

    Default Re: Enable IPv6 on Suse 10

    Actually, i was using using remote login to the Suse machine. I use Putty to connect to the server. (The environment is IPv6 enabled. So, i just need to enable ipv6 on the Suse machine.)
    I tried yast/yast2 but i cant see "network settings" anywhere after selecting "network devices". I could only see ..DSL, ISDN, Modem and Network Card.
    I tried with Network Card, but there isnt any option for enabling ipv6.
    ?????

  6. #6
    sasikumarbss NNTP User

    Default Re: Enable IPv6 on Suse 10

    The machine i am working on is Suse 10 Itanium. (Not sure if 'Itanium' makes a difference)

  7. #7
    sasikumarbss NNTP User

    Default Re: Enable IPv6 on Suse 10

    It is working now...What i have done is:

    Edited "/etc/modprobe.conf" and removed the line "alias ipv6 off". Also made sure that the below lines are available.
    alias sit0 ipv6
    alias net-pf-10 ipv6


    Thanks for all your responses. I am a happy butt now :-)

  8. #8
    goldie NNTP User

    Default Re: Enable IPv6 on Suse 10

    > Thanks for all your responses. I am a happy butt now :-)

    good for you, i JUST realized you are using SLES/SLED 10 and should
    therefore be asking over in forums.novell.com

    sorry i missed that fact until now..

    --
    goldie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •