Results 1 to 4 of 4

Thread: Booting into runlevel 3

  1. #1
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Booting into runlevel 3

    How do you force a machine to boot into runlevel 3? Mine is set to boot into runlevel 5, but GDM locks and doesn't respond to the mouse or keyboard. Failsafe starts it in runlevel 5, with the same problem. This is on a virtual machine, and CRTL+ALT+F1 puts the host in text mode.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,317
    Blog Entries
    15

    Default Re: Booting into runlevel 3

    Quote Originally Posted by chief sealth
    How do you force a machine to boot into runlevel 3? Mine is set to boot
    into runlevel 5, but GDM locks and doesn't respond to the mouse or
    keyboard. Failsafe starts it in runlevel 5, with the same problem. This
    is on a virtual machine, and CRTL+ALT+F1 puts the host in text mode.
    Hi
    When the GRUB menu starts, use an arrow key to stop the timer and
    enter a 3 in the options at the bottom of the screen.

    Once the system is booted you can modify the /etc/inittab file.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 2 days 22:35, 2 users, load average: 0.63, 0.54, 0.28
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


  3. #3
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Booting into runlevel 3

    I never would have found that

    Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: Booting into runlevel 3

    But maybe you learnt more than you realised because entering 3 to GRUB options works on other distros too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •