Results 1 to 5 of 5

Thread: Problems with adding factory repository

  1. #1
    Davikar NNTP User

    Default Problems with adding factory repository

    I'm trying to add Index of /factory/repo/oss and Index of /factory/repo/non-oss to my repositories, but keep getting error messages when updating the cache.

    Download failed: File '/content.key' not found on medium 'http://download.opensuse.org/factory/repo/non-oss/'

    History: - [AbstractCommand.cc:195] URI=http://download.opensuse.org/factory/repo/non-oss/content.key

    What am I doing wrong?

  2. #2
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,451

    Default Re: Problems with adding factory repository

    I get the same messages when trying to access not factory but (older) 11.2 Hope someone can give us advice.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Problems with adding factory repository

    You both are doing nothing wrong. If you go to the URL, you will see that there's no such file as content.key right now. I get the error message to, continue even though and AFAICS the content of the repo is available.
    You could file a bug report about this. It happened before. It was fixed the next day.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,451

    Default Re: Problems with adding factory repository

    Bugzilla says this is resolved because it is not a bug. It says the OSS and NON-OSS repos (that we both go to see what the problem is) do not exist: use factory.

    Ok.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Problems with adding factory repository

    In fact they are right. If you look in the ...../oss folder, you will see a content.key while this file is not there in ....../non-oss. And that's what the repo manager says. Error's gone by the way.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •