Results 1 to 4 of 4

Thread: Heelp needed! Mouse is not working any more ...

  1. #1
    Join Date
    Oct 2008
    Location
    The Netherlands
    Posts
    121

    Arrow Heelp needed! Mouse is not working any more ...

    I'm having a terrible problem with my mouse. It does not respond any more.

    Problem description:
    The mouse is not moving in the desktop area. However, I can still use the keyboard to open and close the applications.
    When I log out, mouse starts moving in the log-in screen. Then, when I log in again, mouse is not moving any more.

    Can someone help me to solve this issue?

    Boris
    openSUSE 11.0, GNOME
    HP Compaq NC6000, Intel Pentium M Processor 725, ATI Mobility Radeon 9600, Intel PRO 2200BG
    HP Compaq DC7100, Intel Pentium 4 Processor 521, Intel 915G Express, D-Link DWL-510 AirPlus G

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: Heelp needed! Mouse is not working any more ...

    On Tue, 25 Aug 2009 12:56:07 +0000, blnl wrote:

    > The mouse is not moving in the desktop area. However, I can still use
    > the keyboard to open and close the applications. When I log out, mouse
    > starts moving in the log-in screen. Then, when I log in again, mouse is
    > not moving any more.


    What type of mouse are you using? I had a similar problem with my
    touchpad on a dell laptop, turned out to be something wrong with
    gsynaptics.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

  3. #3

    Default Re: Heelp needed! Mouse is not working any more ...

    I've had an issue before where the system suddenly didn't recognize my mouse model anymore. You can launch yast (ALT+F2, yast, enter) and use the keyboard to navigate to Hardware => Mouse, tell it to use a generic mouse, should get it working at least.

  4. #4
    Join Date
    Oct 2008
    Location
    The Netherlands
    Posts
    121

    Smile Re: Heelp needed! Mouse is not working any more ...

    The problem is solved now.

    Thanks!
    openSUSE 11.0, GNOME
    HP Compaq NC6000, Intel Pentium M Processor 725, ATI Mobility Radeon 9600, Intel PRO 2200BG
    HP Compaq DC7100, Intel Pentium 4 Processor 521, Intel 915G Express, D-Link DWL-510 AirPlus G

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •