Results 1 to 6 of 6

Thread: Continiously reading disk

  1. #1

    Default Continiously reading disk

    Hi

    I'm not sure this question belong here, so, sorry if not)).

    Since a couple of days the system seems to be reading disk all the time (occupied light is always on), making noise. KDE performance seems to be the same, the system is responsive. No weird process running.

    I've tried to add this to xorg.conf:

    Option "AddARGBGLXVisuals" "True"
    Option "XAANoOffscreenPixmaps" "true"
    Option "DRI" "true"
    Option "AccelMethod" "EXA"

    as an issue had been claimed with intel 945 cards relating to an update of xorg recently, but aside of getting a performance improvement, the annoyance is still there.

    So I though of the HD going wrong. Can it be?. I've activated smartctl tool but no error has been reported yet. I get : SMART overall-health self-assessment test result: PASSED

    Advice? Any info I could provide for you to help me out?


    --------------------
    I've a vaio n38m (intel 945G)- opensuse 11.1, kde 4.3.0

  2. #2
    goldie NNTP User

    Default Re: Continiously reading disk

    bandua wrote:
    > Since a couple of days the system seems to be reading disk all the time
    > <snip>
    > Advice? Any info I could provide for you to help me out?


    this is only a guess: based on your "Since a couple of days age" i
    assume you have found a conflict with the NEW kernel which was
    available for automatic download and installation via the openSUSE
    Updater..

    do you remember an update in the last several days which said you
    should boot, when the update was finished? if so, then the kernel was
    changed and perhaps there is a conflict with the vaio hardware or BIOS..

    if that is the case something can probably be done to remedy it
    without being forced to go back to the old kernel--however, i wouldn't
    know where to begin...therefore i write:

    can anyone help bandua??

    hmmmmmmmmmmm....i just noted you are running KDE4.3.0, did you come to
    that buy installing from a openSUSE.org download and update to 4.3 or
    did you download the 4.3 image from KDE.org and have you applied all
    updates to it, via YaST? please do this in a terminal and copy paste
    output back to here:

    uname -a

    --
    goldie
    Give a hacker a fish and you feed him for a day.
    Teach man and you feed him for a lifetime.

    Note: Accuracy, completeness, legality, or usefulness of this posting
    may be illusive.

  3. #3

    Default Re: Continiously reading disk

    I haven't update the kernel ( 2.6.27.29-0.1-default)

    It started after updated KDE to 4.3 but not immediately.I've added the repos and updated from yast.

    Linux linux-rhki 2.6.27.29-0.1-default #1 SMP 2009-08-15 17:53:59 +0200 x86_64 x86_64 x86_64 GNU/Linux

    The ubu 8.10 I've in dual boot does not have such problem. On suse, its indifferent if I use gnome or KDE, I have "the noise" going on.

    thx! btw

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Continiously reading disk

    Could be beagle. Have you deleted or disabled it? If not you need to
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    goldie NNTP User

    Default Re: Continiously reading disk

    > It started after updated KDE to 4.3

    oh...well, i prefer stability and usability rather than eye candy, so
    i've never used KDE4.x past the first few days i tried to use it for
    real work..

    when post like yours stop coming in, i'll try it again..(maybe next
    year sometime it will be close to as stable and usable as KDE3, Gnome
    and many others are now...but, thanks for beta testing for the late
    adopters!)

    --
    goldie

  6. #6

    Default Re: Continiously reading disk

    Beagle is unistalled. I check running applications form time to time and I cannot find one massively consuming resources. thx anyway

    @goldie I'm not sure in which way your rant is related to my problem. It happens as well when I use gnome (I've both installed and I've said already). I might be something I updated *at the same time* as KDE, like xorg or something, or KDE itself. I simply don't know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •