Results 1 to 6 of 6

Thread: powersave on KDE 4.2

  1. #1

    Default powersave on KDE 4.2

    I use KDE 4.2 on a openSUSE 11.1 installation. When I watch streaming video from a website (Hulu - Watch your favorites. Anytime. For free. for example), after about 4-5 minutes, the screen blacks out. It always happens at the most critical parts of the show!! Anyway, I checked all of the powersaving and screensaver settings. I don't want to completely shut off the powersaving features because my desktop machine runs 24/7. I have it setup as a Media Center with MythTV. Therefore, I bumped up all of the settings I could find to 60 minutes. I still get the screen blacking out after 4-5 minutes. It seems to only happen when I'm watching media on the web. When I watch live tv or recordings on mythtv, it doesn't black out.

    Is there a setting that I'm missing? Any suggestions (other than keep the mouse at my side and jiggle it every so often )?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: powersave on KDE 4.2

    It sounds like you may need to to this
    1.Kmenu>Configure Desktop> Display
    2.Power Control (it has a lightbulb icon)
    3.Uncheck Enable display power management or run them up to 60 min.

    If not that on the Screensaver did you uncheck the start automatically box?
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  3. #3

    Default Re: powersave on KDE 4.2

    Quote Originally Posted by Sagemta View Post
    It sounds like you may need to to this
    1.Kmenu>Configure Desktop> Display
    2.Power Control (it has a lightbulb icon)
    3.Uncheck Enable display power management or run them up to 60 min.

    If not that on the Screensaver did you uncheck the start automatically box?
    Thanks Sagemta,

    I'll take a look at those settings when I get home tonight, but I'm pretty sure that I've already modified those. I want to keep power management and screen saver enabled since I leave the machine running. I just want to make sure it's "alive" for about 60 minutes before kicking in power saving mode.

    If I find that those settings did not help, I'll try to be more detailed in the next post on what I've already tried.

    Thanks again!

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: powersave on KDE 4.2

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: powersave on KDE 4.2

    Thanks Sagemta and caf4926!

    I did end up missing that setting the first time. I bumped it up to 60 minutes. I'll see if it worked next time I watch hulu.

    KDE 4.2 has so many places for power management settings that it gets confusing.

    Thanks for the help.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: powersave on KDE 4.2

    KDE 4.2 has so many places for power management settings that it gets confusing.
    I agree, it is a little strange.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •