Results 1 to 6 of 6

Thread: Plasma Workspace crashed on startup

  1. #1
    Join Date
    Aug 2009
    Location
    Amherst, NY
    Posts
    16

    Default Plasma Workspace crashed on startup

    Hey guys, the computer was working earlier this morning, and I just shut down, turn it on a few hours later and it gave me this message.
    The application plasma workspace (plasma) crashed and caused the signal 11 (SIGSEGV)
    I already looked up a few of the other threads, but I still don't quite understand what to do right now.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: Plasma Workspace crashed on startup

    Login with your username and password to the CLI and do this:

    Code:
    mv /home/username*/.kde4 .kde4old
    replace username* with your login username
    Then try startx

    If it still fails. Login as user, switch to su and try running
    Code:
    zypper ref
    Code:
    zypper up
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2009
    Location
    Amherst, NY
    Posts
    16

    Default Re: Plasma Workspace crashed on startup

    Method 1: I don't quite understand it. CLI?

    Method 2: Just finished it, still doesn't work, the screen is still pitch black. Will retry.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: Plasma Workspace crashed on startup

    do this

    restart and at the boot screen, pause the boot by moving the down button, then move back up and clear any text in the boot arguments by holding backspace. Then just type the number: 3
    At the login enter your username then your password


    then


    mv /home/username*/.kde4 .kde4old

    reboot
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Aug 2009
    Location
    Amherst, NY
    Posts
    16

    Default Re: Plasma Workspace crashed on startup

    Worked, much thanks.

    Though, I wonder, is entering "3" in the boot arguments space really necessary? It looked just like accessing the console from the log-in page.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: Plasma Workspace crashed on startup

    Console from login would have been fine. Sorry for the run around.
    Happy it sorted it.

    Anything you need from previous settings is in .kde4old
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •