Results 1 to 5 of 5

Thread: How to activate 3D acceleration to look as nice as kubuntu

  1. #1
    Join Date
    Jun 2008
    Location
    Temasek
    Posts
    10

    Default How to activate 3D acceleration to look as nice as kubuntu

    Hi,

    my system is opensuse 11.1

    as you can see the os is able to detect my graphic card which is Nvidia 9500 GT

    but the problem is I am unable to make it 3D acceleration available

    I was from kubuntu and it is able to detect and made my desktop look nice on KDE

    do I have to install the drivers/software from Nvidia?

    if so,i've tried the one-click install and also the .run file downloaded from Nvidia.com website

    both failed

    I ran out of ideas

    please look at the pic


  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: How to activate 3D acceleration to look as nice as kubuntu

    On 08/27/2009 hanzahar wrote:
    > do I have to install the drivers/software from Nvidia?


    Yes. The image you posted indicates it worked. What's the problem, exactly?

    Uwe

  3. #3
    Join Date
    Jun 2008
    Location
    Temasek
    Posts
    10

    Default Re: How to activate 3D acceleration to look as nice as kubun

    well as you can see,I am unable to activate the 3D acceleration which in turn I am unable to use compiz and have bad graphic

    I used kubuntu so I know how KDE will work when my nvidia card is installed properly

  4. #4
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,444

    Default Re: How to activate 3D acceleration to look as nice as kubun

    hmmmmm.... although grayed out, 3D activation seems to be checked, therefore enabled.

    What monitor are you using? Perhaps you would get better results if you clicked on the "change" button next to monitor and could find your monitor. That has helped me in the past.

  5. #5
    Join Date
    Jun 2008
    Location
    Temasek
    Posts
    10

    Default Re: How to activate 3D acceleration to look as nice as kubun

    ok I found the solution,

    I am unable to set it under yast2 but I have to go application -> configure desktop to change the settings

    [I thought all the settings and tweaking is on yast2]

    solved

    and thanks !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •