Results 1 to 6 of 6

Thread: What am I doing wrong???

  1. #1
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA, US
    Posts
    152

    Default What am I doing wrong???

    I'm trying to post a comment here:

    openSUSE News openSUSE 11.2 Milestone 6 Released

    It is asking for "Spam protection: Sum of t-wo + e-ight ?"

    I have tried:

    10
    ten
    t-en
    t-wo+e-ight=t-en
    t-wo + e-ight=t-en
    t-wo + e-ight = t-en

    and all I get is:

    Error: You have entered the wrong sum in the spam protection field. Press the back button and try again.

    So what is wrong with my answer??? What am I doing wrong???
    Thanks,
    Dwight Paige

  2. #2
    goldie NNTP User

    Default Re: What am I doing wrong???

    > So what is wrong with my answer??? What am I doing wrong???

    i think you are doing nothing wrong...i think the spam protection
    thingy is broken

    --
    goldie

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: What am I doing wrong???

    I just posted a test post, you can see it there now. It seems OK.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    goldie NNTP User

    Default Re: What am I doing wrong???

    caf4926 wrote:
    > I just posted a test post, you can see it there now. It seems OK.


    maybe for you, but not of me..

    sum of o-ne + t-wo is 3, but i can't post, instead i get
    "Error: You have entered the wrong sum in the spam protection field.
    Press the back button and try again."

    three yeilds the same error..

    WOW, i tried it one more time, it asked for Sum of f-our + s-ix

    and, i got in....maybe i need to polish up my slide rule????
    i think it is intermittently BROKEN

    --
    goldie
    Give a hacker a fish and you feed him for a day.
    Teach man and you feed him for a lifetime.

    Note: Accuracy, completeness, legality, or usefulness of this posting
    may be illusive.

  5. #5
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA, US
    Posts
    152

    Default Re: What am I doing wrong???

    Thanks for replies. I was finally able to post. But by that time I had realized that my original issue was something absolutely no one else but me cared about. AT any rate caf4926 I was eventually able to post. And thanks goldie. Now I know I'm either not crazy OR I'm not the only one who is crazy...
    Thanks,
    Dwight Paige

  6. #6
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: What am I doing wrong???

    You're not the only one with problems. Look at post 8 here: Milestone 6 liveDVD? - openSUSE Forums
    It could have been programmed by the accountant that brought on the crash who would have answered: What would you like it to be?
    Accountants who think they know about computers are even more dangerous than normal and can wreak havoc on any system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •