Results 1 to 4 of 4

Thread: Vesa or Propietary (ATI)

  1. #1
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    655

    Default Vesa or Propietary (ATI)

    Hello, i just updated kernel through Build repository to version 2.6.31.rc7, everything is working perfectly, absolutely lovely.
    Problem is, every time i install ATI propietary drivers on any version of kernel, 2.6.27.X i get screen flickering, worse performance than on VESA drivers.

    I was wondering, as I need 3D Hardware Acceleration, is there a way to get acceleration without installing ATI propietary?
    By the way, ive always installed old ATI drivers from the repositories, maybe installing brand new drivers (9.8) got from ATI website might work better?

    Thanks

  2. #2
    Join Date
    Aug 2008
    Location
    Iowa, USA
    Posts
    162

    Default Re: Vesa or Propietary (ATI)

    I have 3d accel on my system and i have radeon ati x1270 card, but i cannot get the ati drivers installed. and the 3d was set up automatically when i installed 11.1

  3. #3
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    655

    Default Re: Vesa or Propietary (ATI)

    the option to enable 3d acceleraion on yast appears blacked out.
    PD:Is 2.6.31 even supported by Catalysts 9.8?

  4. #4
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    655

    Default Re: Vesa or Propietary (ATI)

    Another question, Ive got 2 Kernels installed, 2.6.27.23 and 2.6.31.rc7, i can boot on either of those choosing them by GRUB menu, thing is, i installed catalyst drivers via repositories on 2.6.27.23 but i know these wont work under 2.6.31.rc7, is there a way to limit 2.6.31.rc7 to use vesa drivers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •