Results 1 to 2 of 2

Thread: WIFI WEP exadecimal does not connect with Networkmanager

  1. #1
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,477

    Question WIFI WEP exadecimal does not connect with Networkmanager

    OS. openSUSE11.1 32 bit. Intel wireless card (golan), brand of router Comtrend.
    The signal is strong, Trying to connect. Tries very shortly then interrupts. No connection then possible (length of connection try: 1-2 sec).
    Controlled:
    password
    - wep standard
    - Did settings of card and the ethernet adapter in conventional setting and then retried with network manager.

    Any suggestions? Would be important to have wireless for me here.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  2. #2
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,477

    Default solved / closed

    Solved / closed.
    No solution found. Installed 64bit version in the meanwhile (and changed place so no idea if the problem persist). The error message was that the router was not able to attribute an IP address to the notebook and interrupted the connection finaly for time out. Other router worked fine. The router worked fine with XP/Vista based machines.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •