Hey There,

So I am attempting to install Wine and Cedega on my OpenSUSE 11.1

Wine is flat out refusing to install with dependency issues that YaST is unable to fix
Code:
Details:
Subprocess failed. Error: RPM failed: warning: /tmp/wine-1.1.28-3.1.i586.rpm: Header V3 DSA signature: NOKEY, key ID 233ab63d
error: Failed dependencies:
	libGLU.so.1 is needed by wine-1.1.28-3.1.i586
	libxslt.so.1 is needed by wine-1.1.28-3.1.i586
	libgphoto2.so.2 is needed by wine-1.1.28-3.1.i586
	libgphoto2_port.so.0 is needed by wine-1.1.28-3.1.i586
What packages do I need to install to grab all these needed files?... (PS I donwloaded the Wine rpm from here)

My Cedega installs, but it fails the diagnostic test with the following error message:
Code:
Cedega Diagnostics Report
Generated: Tue Aug 25 09:06:31 2009 GMT

Starting test: dependency
dependency: error: missing required library - need one of: libGLU.so.1
dependency: error: libGLU.so.1: cannot open shared object file: No such file or directory
dependency: failed
Starting test: soundcard
soundcard: passed
Starting test: copy-protection
copy-protection: passed
Starting test: videocard
videocard: error: no direct rendering support detected
videocard: Direct rendering support is required for 3D graphics.
videocard: error: unsupported videocard vendor: unknown
videocard: Video cards from either NVIDIA or ATI are recommended.  Other video cards may not have enough hardware or driver support to run games under Cedega.
videocard: failed
Diagnostics complete
It needs one of the same libraries as Wine... so if I fix that one I get Cedega working as well.

Any input/help would be wonderful,
~Jeff