I want Dolphin to open up on my home directory.
I adjusted the "Dolphin" settings to reflect this.
Still, every time I launch/open "Dolphin" it opens up my "Documents" folder, then I have to click the "home" folder option to get it there.

This does NOT happen on my "Debian" based OS.

Is there a way to correct this??

Thanks,

Rr

OpenSUSE 11.1 KDE Version 4.1.3 (KDE 4.1.3) "release 4.10.4