Results 1 to 7 of 7

Thread: Suse Kickoff

  1. #1

    Default Suse Kickoff

    Ok, so this is more of a customization problem and I'm sure it isn't something more than a five minute tweak but I'm not certain where to look. I am Using Suse 11.1 with the KDE 4.2 Release as a livecd. I originally had the Suse Live CD with KDE 4.1 however the application launcher came with that beloved little Geeko head. Right now I have the KDE branded icon, how do I go about changing that so I can get my little Geeko buddy back?

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Suse Kickoff

    I am not sure, that its possible in kde4.2 in the simple way or not. but in kde4.3, right click on the icon and select 'application launcher settings' and there you can change it.

    Try it this way, if this did not work, then will use the hard way.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: Suse Kickoff

    Right clicking and then choosing "Application Settings" does bring me to another menu, however I am not able to switch the icon via this route. The only option it gives me is to change keyboard settings.

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Suse Kickoff

    Ok, so it mean its not there in kde4.2.
    Now is the hard way:
    move/rename/(delete) /usr/share/icons/oxygen/scalable/places/start-here-branding.svg

    You should see the change next time you log in.
    Hope this works.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5

    Default Re: Suse Kickoff

    Ok, so I tried moving the start-here-kde branding file but to no avail. I then deleted it, however, the kde kickoff icon is still the one which is being displayed.

  6. #6
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Suse Kickoff

    Did you log out and login again?

    Try to rename/move /usr/share/icons/default.kde4/scalable/places/start-here-branding.svg

    I think, just rename it and login again, it will work.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  7. #7

    Default Re: Suse Kickoff

    Ok I logged out then back in and nothing changed. However I was browsing a bit and in


    /usr/share/icons/default.kde4/scalable/places

    There is another folder called small with smaller icon sizes 8x8 16x16 etc. Within each of these folders, each contains another file called start-here-kde.svgz might this help in solving the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •