Results 1 to 6 of 6

Thread: wifi just keeps asking for password

  1. #1

    Default wifi just keeps asking for password

    hi all
    i have 11.2 m4 on my system.
    when i try to connect to wifi it just keeps asking for the wep key and i keep inputing it i know this is correct cos i even copyed out of my routers admin page i dont know wether this is a problem with kde's new network manager or my router which likes to make wifi hard but if im lucky it will do a spinny circle for a min then ask for key if im not clicking ok doesnt realy do anything apart from close that and instatly open another just to say this worked fine in my previous install which was sadly screwed...
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

  2. #2
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: wifi just keeps asking for password

    Try loading kwallet first, that worked for me in the past.

    If not, then use ifup through Yast, I gave up on the KDE4 network manager a long time ago for the same reason.

    And you're sure your router uses WEP, not WPA?
    HP dv6645, Nvidia 8400m-gs, KDE 4.

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: wifi just keeps asking for password

    M4 has a problem with KDE. Your options are: (1) Switch to M6, (2) Use
    Gnome, or (3) Use the traditional ifup method.

  4. #4

    Default Re: wifi just keeps asking for password

    right so what is the easy way to upgrade to m6? as in via yast or zypper dup though yast update foesnt work for me and zypper keeps failing meaning i dont have a kernel so is there a easy way that isnt downloading the iso?
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

  5. #5

    Default Re: wifi just keeps asking for password

    @growbag yes i know it uses wep because my mums laptop woulnt connect when it was using wpa so we changed to wep
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

  6. #6

    Default Re: wifi just keeps asking for password

    ok the soloution is : get rid of the plasmoid and install netoworkmanager-kde from yast this is the old knetworkmanager wich works now darn its useless cos my powercable died o me!
    Desk 1 | Intel Core 2 Duo @ 2.00 GHz | nVidia GeForce 8300 | 2 GB Ram
    Lap 1 | Intel Centrino Duo @ 2.00 GHz | nVidia GeForce 8400M | 2 GB RAM
    Lap 2 | Intel Atom @ 1.6 GHz | Intel GME 945 | 512 MB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •