Results 1 to 3 of 3

Thread: KDE clock partially hidden

  1. #1
    Join Date
    Jul 2009
    Location
    United Kingdom
    Posts
    115

    Default KDE clock partially hidden

    Would like to know if anyone else has the silly issue of the KDE clock being partially hidden
    The first digit is not displayed. Running 11.2 MS-6 with a resolution of 1920x1080 on a HP DHX16 laptop with nVidia 9600GT.

  2. #2
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: KDE clock partially hidden

    That's under KDE4.3 I'm assuming?

    Have you tried deleting the old desktop settings in .kde4? That might fix it.
    HP dv6645, Nvidia 8400m-gs, KDE 4.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: KDE clock partially hidden

    Quote Originally Posted by growbag View Post
    That's under KDE4.3 I'm assuming?

    Have you tried deleting the old desktop settings in .kde4? That might fix it.
    That's done this way:

    Logout
    In graphic login screen hit Ctrl-Alt-F1
    Login with username and password
    Issue command below:

    rm ~/.kde4/share/config/plasma* && exit

    Now hit Ctrl-Alt-F7, login with username and password, and desktopsettings will be back to default, clean KDE4 4.3 settings. Refurnish your desktop to your needs. This way all your program settings (mail/chat accounts etc) will be kept.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •