Results 1 to 3 of 3

Thread: MozillaThunderbird-2.0.0.23-5.1.i586.rpm breaks enigmail

  1. #1
    artgravity NNTP User

    Exclamation MozillaThunderbird-2.0.0.23-5.1.i586.rpm breaks enigmail

    I updated my Thunderbird yesterday to MozillaThunderbird-2.0.0.23-5.1.i586.rpm from the openSUSE Mozilla repo @ Index of /repositories/mozilla and it broke enigmail. Rolling back to MozillaThunderbird-2.0.0.22-0.1.1 from the openSUSE-11.1-Update repo fixed enigmail.

    The enigmail web site suggest it may be a packaging problem.

    See this link: Enigmail: Enigmail Support

    I have been using the openSUSE provided enigmail from the openSUSE mozilla repo for many months. This is the first release from that repo to break enigmail for me.

    Here's to hoping it is a simple fix that the repo maintainer can correct and I can switch back to the openSUSE Mozilla repo package instead of the repo-updatee version.

  2. #2

    Default Re: MozillaThunderbird-2.0.0.23-5.1.i586.rpm breaks enigmail

    Same problem here, i have disabled it for now, since although the pgp,pgp2
    are installed, the plugin is not working

  3. #3
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    301

    Default Re: MozillaThunderbird-2.0.0.23-5.1.i586.rpm breaks enigmail

    Hi,

    as far as I know the latest version of enigmail is broken

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •