Results 1 to 8 of 8

Thread: Framerate low in all games

  1. #1
    Join Date
    Jan 2009
    Location
    Romania, Bucharest
    Posts
    933

    Default Framerate low in all games

    Although I think I have the good video drivers (the ones which came with openSuse for my card but OpenGL desktop effects work well) my FPS is very low in all 3D games I open. Is there anything I can change in the video settings to improve frame rate, or be sure I have the best drivers?

  2. #2

    Default Re: Framerate low in all games

    Could you specify what graphic chip you got?
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  3. #3
    Join Date
    Jan 2009
    Location
    Romania, Bucharest
    Posts
    933

    Default Re: Framerate low in all games

    Quote Originally Posted by BenderBendingRodriguez View Post
    Could you specify what graphic chip you got?
    I'm not sure, all I know it's an Intel graphics card (Compaq 6720s laptop). System Information -> Display Info shows this:

    Vendor: Tungsten Graphics, Inc
    Model: Mesa DRI Intel(R) 965GME/GLE 20080716
    Driver: 1.4 Mesa 7.2

    SaX2 says: Card: Intel 965 GME/GLE.

  4. #4

    Default Re: Framerate low in all games

    Hmm Intel's aren't really beasts of performance, you could try and upgrade the xorg drivers from this repo but i don't give any quarantees that this will help.

    Index of /repositories/X11:/XOrg/openSUSE_11.1
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  5. #5

    Default Re: Framerate low in all games

    if you shut down your fancy 3d desktop stuff while you are playing games that helps some people

    in kde4 you can hold

    alt shift then hit f12 and you turn off the kde4 desktop effects.

    some say that improves their framerate somewhat while they play games.

    If you are using compiz then try looking into how you get that shut off when you play games.

    It may not fix everything with an intel video card. But if it was running it would slow you down

  6. #6

    Default Re: Framerate low in all games

    If it will make you feel better then KDE devs are working to automatically turn off desktop effects while you play or watch movies
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  7. #7
    Join Date
    Jan 2009
    Location
    Romania, Bucharest
    Posts
    933

    Default Re: Framerate low in all games

    Never thought about the desktop effects... thanks for pointing that out. I'll try upgrading my driver as well.

  8. #8
    dakr92 NNTP User

    Default fun game

    I was looking around the internet while i was bord and found a fun game you guys shoudl try out its called EmoGame its fun and you should try it out heres a link EmoGame - the Emo Browsergame

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •