Results 1 to 2 of 2

Thread: WIRED Internet Problems

  1. #1
    krimzen85 NNTP User

    Default WIRED Internet Problems

    Hey guys,

    Decided to give Open SuSE a shot on my desktop machine. I have a cable modem connected on this PC.

    So I tried to start up YaST, and I went to the network tab to try and set-up internet.

    At first it looks really easy - double click "modem" and SuSE will locate the available devices for you.

    Except it doesn't.

    Nothing comes up after the scan, and I have a modem and router connected directly into this pc.

    The only thing I can think of that could be wrong is far-fetched. I don't have it installed yet, I am running straight off of the Live CD. But if I recall, Ubuntu still lets you set up internet off of their Live CD prior to install, so I doubt this is the issue.

    Does anyone have any idea what could be wrong?

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: WIRED Internet Problems

    krimzen85 wrote:

    > Does anyone have any idea what could be wrong?


    "Modem" != "Modem" You tried to configure an old-fashioned dial-up
    modem. In general, Linux doesn't care what is on the end of the wire
    attached to your Ethernet port - it is still Ethernet, and that is
    what you must configure.

    Which version of openSUSE? Which Ethernet hardware do you have?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •