Results 1 to 5 of 5

Thread: Yast update problem...

  1. #1

    Default Yast update problem...

    Hi there...

    I m comming to you one more time because im still a newbie!!!

    And i know that i shouldnt have done something without knowing but.... Too late!

    I have performed an update on yast... ( sorry but i dont remenber witch paquages i ve installed!(of course it would have been too easy!!!)

    And now, I have an error message when i run yast:

    Code:
    YaST got signal 11 at YCP file PackagesUI.ycp:232
    
    /sbin/yast2: line 437:  3981 Erreur de segmentation  $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    and i cant use the yast graphic thing anymore, since that update!

    i ve done a zypper up and a zypper dup with the terminal, thinking that it will save me from my stupidity,but as you can see my thread... No luck!!

    So if anybody as an idea, ill take it with pleasure!!!

    Thank you very much for trying, reading or even laughing!!

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Yast update problem...

    Quote Originally Posted by blowback123 View Post
    I have performed an update on yast... ( sorry but i dont remenber witch paquages i ve installed!(of course it would have been too easy!!!)
    ...
    i ve done a zypper up and a zypper dup with the terminal, thinking that it will save me from my stupidity,but as you can see my thread... No luck!!
    ...
    Hi and welcome!
    First, this isn't your stupidity - you performed a regular update...
    Start the YaST interface in terminal:
    Code:
    sudo /sbin/yast
    navigate to Software Management (with TAB). Now into the search field type yast and hit Enter. With the key combination ALT + T you can select the Action menu (bottom right). Here select the All listed pacakges > Update All Unconditionally.
    Hope that helps, good luck.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: Yast update problem...

    Thank you for your advice, but unfortunatly it didnt solve the problem!
    i ve also tried to update gnome2.24 to 2.26
    but still...
    If you have any other idea, ill take it...

    thank you for your time
    B.

  4. #4

    Default Re: Yast update problem...

    There we go, you had it...

    But the goal was to downgrade yast!! (the update one seems to be in conflict w/h QT4.5)

    So i did the process that you told me
    but after disabling all the repository exept the original one!!(openSUSE-11.1-Oss)

    In a terminal :
    under root
    zypper sl (in order to know your repo code)
    then
    zypper mr -d [the repo code you want to disable]

    thank you Ram88

    and long life to opensuse

  5. #5
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Yast update problem...

    Quote Originally Posted by blowback123 View Post
    There we go, you had it...

    But the goal was to downgrade yast!! (the update one seems to be in conflict w/h QT4.5)

    So i did the process that you told me
    but after disabling all the repository exept the original one!!(openSUSE-11.1-Oss)

    In a terminal :
    under root
    zypper sl (in order to know your repo code)
    then
    zypper mr -d [the repo code you want to disable]

    thank you Ram88

    and long life to opensuse
    Ow, then it's another story.
    You haven't mentioned that you added any repository to software repositories - exluding the official update repo.
    Remember, these repositories may contain buggy software!
    Good luck and have a lot of fun!
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •