Results 1 to 4 of 4

Thread: Slow internet (bcm4318)

  1. #1

    Default Slow internet (bcm4318)

    I finally have my wireless internet up and running using bcm4318 card. However, when I first start my computer it takes ~5 minutes for the internet to connect and work, even though it says it's connected right when I start my computer. Then, when it does start working it goes slow in the form of connecting to any website.

    When I go to any website, in the lower left it will say "Looking up [such and such website]" It does this for roughly 10 seconds, finds it, and loads it instantly.

    I have had XP, Vista, and Fedora on this same computer and have never experienced this before. So I know it's not our actual internet connection. My router is using WPA2/WPA PSK security. Here are some commands if this helps:

    Code:
    linux-qipx:/home/jordan # dhclient wlan0
    Internet Systems Consortium DHCP Client V3.1.1
    Copyright 2004-2008 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/sw/dhcp/
    
    wmaster0: unknown hardware address type 801
    wmaster0: unknown hardware address type 801
    Listening on LPF/wlan0/00:0c:41:69:32:f6
    Sending on   LPF/wlan0/00:0c:41:69:32:f6
    Sending on   Socket/fallback
    DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5
    DHCPOFFER from 192.168.2.1
    DHCPREQUEST on wlan0 to 255.255.255.255 port 67
    DHCPACK from 192.168.2.1
    bound to 192.168.2.4 -- renewal in 1555 seconds.
    Code:
    linux-qipx:/home/jordan # ifconfig wlan0
    wlan0     Link encap:Ethernet  HWaddr 00:0C:41:69:32:F6  
              inet addr:192.168.2.4  Bcast:192.168.2.255  Mask:255.255.255.0
              inet6 addr: fe80::20c:41ff:fe69:32f6/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:95680 errors:0 dropped:0 overruns:0 frame:0
              TX packets:69937 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:99780149 (95.1 Mb)  TX bytes:8561179 (8.1 Mb)
    Code:
    linux-qipx:/home/jordan # iwconfig wlan0
    wlan0     IEEE 802.11bg  ESSID:"Bachelor Pad"  
              Mode:Managed  Frequency:2.452 GHz  Access Point: 00:1C:DF:03:DC:06   
              Bit Rate=1 Mb/s   Tx-Power=27 dBm   
              Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
              Encryption key:[TOP SECRET]   Security mode:open
              Power Management:off
              Link Quality=76/100  Signal level:-37 dBm  Noise level=-71 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    Code:
             Cell 02 - Address: 00:1C:DF:03:DC:06
                        ESSID:"Bachelor Pad"
                        Mode:Master
                        Channel:9
                        Frequency:2.452 GHz (Channel 9)
                        Quality=71/100  Signal level:-43 dBm  Noise level=-70 dBm
                        Encryption key:on
                        IE: WPA Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : CCMP TKIP
                            Authentication Suites (1) : PSK
                        IE: IEEE 802.11i/WPA2 Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : CCMP TKIP
                            Authentication Suites (1) : PSK
                        IE: Unknown: 2D1A4E101BFFFF000000000000000000000000000000000000000000
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                                  9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                                  48 Mb/s; 54 Mb/s
                        Extra:tsf=00000030b938899c
                        Extra: Last beacon: 44ms ago
    Please help!

    Thanks!
    Jordan

  2. #2
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Slow internet (bcm4318)

    Try Yast>Network Devices>Network Settings>Global Options>Then uncheck "Enable IPV6"

    Then start Firefox, type about:config in the address bar, press enter twice then type ipv6

    If disable IPV6 is set to false double click it to change it to true.

    Close FF, then reboot.
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  3. #3

    Default Re: Slow internet (bcm4318)

    Quote Originally Posted by markcynt View Post
    Try Yast>Network Devices>Network Settings>Global Options>Then uncheck "Enable IPV6"

    Then start Firefox, type about:config in the address bar, press enter twice then type ipv6

    If disable IPV6 is set to false double click it to change it to true.

    Close FF, then reboot.
    Thanks for the quick post, but unfortunately that did not work. However, in the global options tab there was an option for user and network manager control. Choosing that option did the trick for me

  4. #4
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Slow internet (bcm4318)

    Glad you got it it solved.
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •