Results 1 to 2 of 2

Thread: How to install older release of mono?

  1. #1

    Default How to install older release of mono?

    Hi

    I'm a little new to this...

    I'm trying to get an app to work that uses mono and want to try it with an older release of mono (version v2.0.1-1.19)...

    I currently have the latest version installed (version 2.4...) but don't know how to remove it and install the old one?

    I don't really just want to start deleting random packages because they have mono in the name? is there a recommended way to do this?

    Thanks!

  2. #2
    Join Date
    Apr 2009
    Location
    Washington (the state)
    Posts
    53

    Default Re: How to install older release of mono?

    If you use 'Software Management' in Yast, when you search for and find the package you want to install there is a text box at the bottom right which defaults to 'Description.' If you click on the 'Versions' tab, it will show you which versions are available to install. Just select the version you want from the list.

    When I do this search, the only version I see is the version you are looking for. I don't have the 2.4 version available for install, so you must have a repo that I don't have installed. Give that a shot and see if it works out for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •