Results 1 to 2 of 2

Thread: yast update error

  1. #1
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default yast update error

    Hi Folks

    I'm using 11.1 x86_64
    I've alway let yast update the system as it sees fit
    now I'm getting the error

    patch:lifreebl3-1201.noarch conflicts with mozilla-nss.x86_64

    any ideas what action I should take?

    Dave

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: yast update error

    Which patch are you trying to install when you get the error?
    Perhaps Try choosing which patch/update you want to install sequentially till you get to the errant one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •