Results 1 to 3 of 3

Thread: OpenSuSe 11.1 LTSP LDAP Login Issue

  1. #1

    Unhappy OpenSuSe 11.1 LTSP LDAP Login Issue

    I have two OpenSuSe 11.1 Boxes set up as LTSP servers in our school network. They are configured for clustering and all seems to be working on that end. They are both set up to authenticate to an LDAP server, but when logging in, the user authenticates but the client gives an error stating that:

    "There is a problem with the configuration server. (/usr/lib/GConf/2/gconf-sanity-check-s exited with status 256)"

    And then another error which reads:
    "The Application "gnome-panel" attempted to change an aspect of your configuration that your system administrator or operating system vendor does not allow."

    Then the screen stays black. The mouse moves and on the server I can switch runlevels, but I never fully log in.
    Any help would be amazing, thanks in advance

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: OpenSuSe 11.1 LTSP LDAP Login Issue

    There is a problem on the either the client side or in the screen resolution set up for clients connecting to the server. At a rough guess, you should have a look at the ltsp.org site for the answers. It's probably a setting in the ltsp setup.
    It's not a suse ldap problem,since you can authenticate and login. Onother suggestion, is to try booting the client to run-level 3 and changing the x-config settings there.

  3. #3

    Default Re: OpenSuSe 11.1 LTSP LDAP Login Issue

    Thanks, I actually found a solution. I needed to set the home directories to be created on login and to use the local server storage, then export it as an NFS share to our edirectory master.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •